Sunday, 7 April 2013

The Mauser Returns

I spent quite a bit of today adding more passwords to my lastpast account. Although I had already added all my personal accounts to it, I hadn't specifically added accounts to do with my websites. So that was what I was adding today.

I also had an annoying error when trying to send an email, Thunderbird came up with the error

An error occurred while sending mail. The mail server responded: 5.3.4 Requested action aborted; Local processing error.. Please check the message and try again.

Doing a quick web search came up with this thread: Error message 5.3.4 when sending... but that didn't help much. I've been able to send emails on this account fine until today. It might have something to do with hotmail changing to in the last couple of days. According to MS help, the settings are the same though: My Hotmail account was upgraded to (and when I checked the settings info in the help, they were the same as what I already had - Send and receive email from an app).

On a slightly related note, those MS help pages are quite terrible for linking to - long pages and no fragment identifiers for each section. You'll need to scroll down the pages to find the relevant parts I was talking about as the lack of fragment ids means I can't link to the relevant bits directly.

In the evening I spent quite a bit of time cutting and filing out a rear lens cap. Mauser came back from Japan and had a good Mr Resetti plush and other souvenirs. He gave me a bee (might actually be a hornet) in a jar of yellow liquid (maybe honey).

No comments: